Couldn't activate my lhcportal account last week after regis

New users should check this forum first. Say hi.
Post Reply
brat
Posts: 1
Joined: Mon Jun 07, 2010 7:53 am

Couldn't activate my lhcportal account last week after regis

Post by brat » Mon Jun 07, 2010 8:08 am

Couldn't activate my lhcportal account last week after registering, neither could my son. Not sure why its working now, but just for the record if you have a problem activating after registering onto this site there is no way when searching the site to find an administrator to contact. No way of venting one's frustration! Oh well, I'm here now and I'm interested in the safety aspects of the LHC experiments. :text-imnewhere:

User avatar
tswsl1989
LHCPortal Guru
Posts: 166
Joined: Thu Dec 24, 2009 2:22 pm
Location: Swansea, Wales, UK
Contact:

Re: Couldn't activate my lhcportal account last week after regis

Post by tswsl1989 » Mon Jun 07, 2010 8:32 am

Sorry to hear you had problems registering your account
Welcome to the portal though!

User avatar
mrgumby
Posts: 266
Joined: Tue Apr 06, 2010 2:53 am
Location: New Zealand

Re: Couldn't activate my lhcportal account last week after regis

Post by mrgumby » Mon Jun 07, 2010 8:42 am

Hi Brat and welcome

User avatar
chriwi
LHCPortal Guru
Posts: 403
Joined: Fri Nov 20, 2009 1:19 pm
Location: Stuttgart Germany
Contact:

Re: Couldn't activate my lhcportal account last week after regis

Post by chriwi » Mon Jun 07, 2010 9:14 am

Welcome Brat.
bye

chriwi

User avatar
CharmQuark
Site Admin
Posts: 1486
Joined: Fri Dec 04, 2009 2:22 am
Location: Berwick-Upon-Tweed (UK)

Re: Couldn't activate my lhcportal account last week after regis

Post by CharmQuark » Mon Jun 07, 2010 12:21 pm

Welcome to the Happy place Brat ;)
Anyone who doesn't take truth seriously in small matters cannot be trusted with large ones either by Albert Einstein.

Post Reply